Connectivity Issues
Incident Report for OpenSRS
Resolved
The issues we were experiencing with API connectivity are now resolved.
Posted Jan 23, 2018 - 17:05 UTC
Identified
From 15:42 to 15:54 UTC the OpenSRS network experienced a DDoS attack which was quickly mitigated by our operations team. While most services have returned to normal, you may experience degraded API performance as we continue to work on this matter.
Posted Jan 23, 2018 - 16:36 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API).