Whois Service | API Connections
Incident Report for OpenSRS
Resolved
We are happy to report that issues with our services have recovered, and all affected are operation at this time.
Posted 2 months ago. Apr 10, 2019 - 17:17 UTC
Monitoring
We are happy to report that issues with our services have recovered, and all affected are operation at this time. During this time, customers have noticed interruptions to our API for OpenSRS and OpenHRS customers. We will be monitoring our services during this time.
Posted 2 months ago. Apr 10, 2019 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Apr 10, 2019 - 16:43 UTC
Investigating
We are currently investigating an issue with whois privacy services for HRS and OSRS customers. We will provide an update as soon as we have more information.
Posted 2 months ago. Apr 10, 2019 - 16:39 UTC
This incident affected: APIs (OpenHRS API) and Domain Services (WHOIS).