Cluster A IMAP/POP3/Webmail services
Incident Report for OpenSRS
Resolved
The backlog has been cleared and queued mail delivered. We do not anticipate any further issues.
Posted 8 days ago. Jan 10, 2018 - 13:54 UTC
Update
Some users may experience mail delivery delays due to a backlog from the outage. We expect the backlog to be cleared up shortly.
Posted 8 days ago. Jan 10, 2018 - 13:27 UTC
Monitoring
The operations team has resolved the webmail outage. At this time all services are back online and we do not anticipate any further issues but will continue to monitor services closely.
Posted 8 days ago. Jan 10, 2018 - 13:04 UTC
Update
The operations team has partially resolved the issue impacting mail services on Cluster A. At this time users can access their mail through IMAP/POP mail clients but not webmail. We continue to work on bringing webmail services online as soon as possible.
Posted 8 days ago. Jan 10, 2018 - 12:48 UTC
Update
We continue to experience issues with users on Cluster A logging into their mailbox to retrieve mail. Our operations team is working to resolve the issue as quickly as possible.
Posted 8 days ago. Jan 10, 2018 - 12:30 UTC
Identified
We are currently investigating login failure errors for users on cluster A. Mail is still being sent and received from the mail system but users are unable to login to check their email.
Posted 8 days ago. Jan 10, 2018 - 11:53 UTC
This incident affected: Hosted Email (Cluster A, Webmail).