OpenSRS API
Incident Report for OpenSRS
Resolved
We are no longer experiencing the intermittent issues with our reseller API services. Thank you for your patience while we worked to resolve this issue, and we apologise for any inconvenience.
Posted 2 months ago. Aug 08, 2017 - 22:31 UTC
Investigating
We are currently experiencing intermittent issues with our reseller API services. Resellers may encounter errors when attempting to submit any API commands. Our operations teams are currently investigating the issue, and we will provide further updates as soon as they become available. We apologise for the inconvenience.
Posted 2 months ago. Aug 08, 2017 - 21:36 UTC
This incident affected: APIs (OpenSRS API).