Cluster A Inbound Mail Delays
Incident Report for OpenSRS
Resolved
We are happy to report that the issues we were experiencing with Cluster A have now been resolved. Thank you for your patience while we worked to resolve this matter.
Posted Jun 21, 2017 - 23:08 UTC
Update
Our Operations team has mitigated the issue affecting inbound mail delivery with Cluster A, and we are monitoring the dequeuing process. We apologise for the inconvenience, and thank you for your continued patience.
Posted Jun 21, 2017 - 20:39 UTC
Update
Our Operations team continues to work on resolving the issue affecting inbound mail delivery with Cluster A. Thank you for your continued patience, and we apologise for the inconvenience.
Posted Jun 21, 2017 - 18:52 UTC
Update
Our operations team has identified highly increased botnet-type traffic to our email service, which is the root cause for the delays. We are working with highest priority to restore service to a normal level.
Posted Jun 21, 2017 - 15:48 UTC
Update
Our operations team continues to work on the inbound mail delivery delay issue for Cluster A. Thank you for your patience as we continue to work towards resolution.
Posted Jun 21, 2017 - 11:19 UTC
Identified
We have identified an inbound mail delivery delay issue for mailboxes on Cluster A. The delay is intermittent but maybe more than an hour. Our operations team is aware of the problem and working towards resolution.
Posted Jun 21, 2017 - 09:20 UTC
This incident affected: Hosted Email (Cluster A).