Afnic Registry Connections
Incident Report for OpenSRS
Resolved
We've received communication from the AFNIC registry that all services are up and running again. This issue is now resolved.
Posted Dec 04, 2019 - 23:37 UTC
Update
Afnic has reported that they are experiencing network issues with one of their providers and are working to resolve the problem currently. Updates will be provided as they are received.
Posted Dec 04, 2019 - 21:46 UTC
Investigating
We are currently having connection issues with the Afnic registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Afnic domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Dec 04, 2019 - 18:14 UTC
This incident affected: Domain Services (Other gTLDs).