Registrar Mail Delays
Incident Report for OpenSRS
Resolved
We are happy to report that the registrar mail delays have been resolved. You will now see messages received in real time, these would be ICANN trade, registrant verification, and other system messages.
Posted about 1 month ago. Apr 28, 2018 - 00:22 UTC
Update
We are still experiencing message sending delays on the registrar mail system. Our operations team is aware and are investigating. Messages sent may be delayed during this period.
Posted about 1 month ago. Apr 27, 2018 - 18:19 UTC
Investigating
We are experiencing message sending delays on the registrar mail system used to relay ICANN trade, registrant verification, and other system messages. Some messages sent may be delayed.
Posted about 1 month ago. Apr 27, 2018 - 10:44 UTC
This incident affected: System Messaging.