Trustwave SSL Certificates
Incident Report for OpenSRS
Resolved
Trustwave has now confirmed all issues on their end are resolved with our connection to them fully restored.
Posted 2 months ago. Jan 04, 2019 - 04:01 UTC
Identified
We are currently experiencing intermittent issues connecting to Trustwave. We contacted them and they already confirmed they are having issues on their end and their team is working to address them. This would impact the ordering of Trustwave SSL certificates and changes made to existing orders through our system. We will provide an update as soon as Trustwave confirms their issues have been resolved with our connection fully restored.
Posted 2 months ago. Jan 04, 2019 - 02:32 UTC
This incident affected: SSL.