.ZA Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 06:44 UTC
Update
ZACR registry connection has been restored. We are monitoring it's status while we wait for confirmation from the registry,
Posted Sep 16, 2019 - 05:52 UTC
Investigating
We are currently having connection issues with the ZACR registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of ZACR domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Sep 16, 2019 - 04:36 UTC
This incident affected: Domain Services (Core ccTLDs).