OpenSRS Services
Incident Report for OpenSRS
Resolved
The issues we were experiencing on some OpenSRS services are now resolved.
Posted 21 days ago. Aug 01, 2017 - 19:34 UTC
Identified
Our operations team has identified sporadic connectivity across some OpenSRS services. We will update this incident once we have more information.
Posted 21 days ago. Aug 01, 2017 - 18:38 UTC
This incident affected: DNS (SystemDNS, Domain Forwarding), APIs (OpenSRS API, OpenHRS API), and Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront).