Cluster A - Webmail Login, IMAP and POP
Incident Report for OpenSRS
Postmortem

Incident Date: August 23, 2019
Tracking Number: PR-527

On Aug 23, 2019, at 05:00 am EST Tucows experienced network degradation that partially impacted all of Tucows’ services running from the Canadian datacenter. The network incident was due to failure on a set of core network gear. The team engaged the vendor and performed a firmware update to mitigate the incident. The network incident impacted some of the traffic to the Hosted Email Prod A platform.

On August 23, 2019, at 11:59 PM EST, the network engineering team performed emergency maintenance to fully stabilize the network including the email platform services in prod A.

Tucows is currently testing new network gear and will complete hardware upgrade on the impacted network equipment to prevent this incident from happening again.

Tucows Operations Team

Posted Aug 30, 2019 - 15:56 UTC

Resolved
The Webmail, IMAP and POP issues we were experiencing with Cluster A are now resolved. Service has been restored.

Thank you for your patience as we worked to resolve this.
Posted Aug 23, 2019 - 14:01 UTC
Identified
The issue has been identified, and a fix is being implemented. We are seeing progress with our current fixes. We will continue to post an update as they occur.
Posted Aug 23, 2019 - 13:16 UTC
Update
We are still investigating this matter where users in Europe/South Africa are unable to connect to Opensrs/Hosted Email.

Further updates will be provided as they become available.
Posted Aug 23, 2019 - 11:46 UTC
Investigating
We are investigating an issue preventing some users on Cluster A from logging into Webmail. IMAP and POP Our operations team has been engaged.

We will provide an update once we have additional information.
Posted Aug 23, 2019 - 09:26 UTC
This incident affected: Hosted Email (Cluster A).