Reseller Control Panel / Classic Reseller Interface Log in Errors
Incident Report for OpenSRS
Resolved
Thank you for your patience. We have received reports from our OPS team that all services have been restored.
Posted Oct 12, 2019 - 08:12 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2019 - 06:58 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2019 - 06:47 UTC
Investigating
We are currently investigating an issue that is preventing resellers from logging in to the Reseller Control Panel and Classic Reseller Interface. You may receive the following or similar error;

ERR_EMPTY_RESPONSE or Service configuration is missing. Re-login to try again. [cacheKey]=>[domain_prod-tucows_resellername

Resellers may not be able to access the Reseller Control Panel or the Calssic Reseller Interface.

Registrants may not be able to manage their domains through manage.opensrs.net

Our operations team is investigating and we will update as soon as we more information.
Posted Oct 12, 2019 - 06:30 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Payment Gateway) and Reseller Support.