.COM.BR Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that the .COM.BR registry connection has been restored.
Posted 6 months ago. Feb 13, 2019 - 19:42 UTC
Investigating
We are currently experiencing connection issues with the .COM.BR registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .COM.BR domains. Existing domains will continue to resolve normally.
Posted 6 months ago. Feb 13, 2019 - 19:08 UTC
This incident affected: Domain Services (Other ccTLDs).