Test Environment
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 28, 2019 - 16:19 UTC
Update
We continue to investigate the issue. Next update: 20:00UTC
Posted 3 months ago. Jan 28, 2019 - 15:46 UTC
Investigating
We are experiencing issues with our testing environment. You may notice errors with domain services and functions within the test control panel. We've engaged our operations team to address the issue.
Posted 3 months ago. Jan 28, 2019 - 10:39 UTC
This incident affected: Domain Services (Test Environment Domain Services).