Test Environment Registrations
Incident Report for OpenSRS
Resolved
-
Our test environment has been rolled back to a state prior to the GDPR implementation. We will reintroduce GDPR related features back into the test environment around July 11th.

Please note that this affects our testing environment only. The production (live) environment is not affected.
Posted 20 days ago. Jun 29, 2018 - 13:35 UTC
Update
-
Our operations team is continuing work to resolve this issue. Our test environment will be degraded overnight, and we will provide new data as it becomes available.

Next Update: 13:00 UTC 2018-06-29
Posted 20 days ago. Jun 29, 2018 - 01:21 UTC
Identified
-
Our operations team is continuing work to resolve these issues. We have identified the issue and are working towards a resolution. We will update as more details become available.
Posted 20 days ago. Jun 28, 2018 - 22:25 UTC
Investigating
-
After a recent update to the test environment, we have identified an issue impacting domain registrations. Our operations team is investigating this issue.
Posted 20 days ago. Jun 28, 2018 - 20:32 UTC
This incident affected: Domain Services (Test Environment Domain Services).