Email - Cluster B
Incident Report for OpenSRS
Resolved
-
We are happy to report that all Hosted Email services are completely operational and no other problems have been identified.
Posted 16 days ago. Sep 04, 2018 - 17:12 UTC
Monitoring
-
Hosted Email services on Cluster B have been restored, however, we are continuing to monitor the situation for any further problems.
Posted 16 days ago. Sep 04, 2018 - 16:59 UTC
Identified
-
We have confirmed and identified the problem and are proactively working to resolve this.

We have identified that end users may experience intermittent problems logging into Webmail and confirmed that intermittent connections may occur while using IMAP, and POP.

This also affects any provisioning to settings for user accounts.
Posted 16 days ago. Sep 04, 2018 - 15:54 UTC
Investigating
-
End users may experience difficulties logging in via webmail. IMAP, POP, and SMTP protocols still appear to be working as expected.

Resellers may experience difficulties managing their email services via Mail Admin Client and Reseller Control Panel

We are aware of the situation and it is proactively being investigated
Posted 16 days ago. Sep 04, 2018 - 15:23 UTC
This incident affected: Hosted Email (Cluster B, Webmail).