Verisign .com/.net new transaction issues
Incident Report for OpenSRS
Resolved
The issue impacting new transactions for Verisign TLD's has been resolved. If you previously had an error registering, transferring or renewing a verisign TLD please try your transaction again. If you continue to have difficulties please contact OpenSRS support.

For a list of verisign TLD's please look up the verisign registry in the following document:

https://goo.gl/42e4Jj
Posted 3 months ago. Jul 05, 2017 - 10:14 UTC
Identified
We have identified an issue processing new transactions for TLD's under verisign registry. This issue impacts new registrations, transfers and renewals. Domain resolution and management is unaffected.

Please see the link below for the affected TLDs:
https://goo.gl/42e4Jj
Posted 3 months ago. Jul 05, 2017 - 09:33 UTC
This incident affected: Domain Services (Core gTLDs).