OpenSRS Control Panel
Incident Report for OpenSRS
Resolved
The Domains tab within the reseller control panel interface is now loading again without issues, and with the accurate data so the issue is now resolved. We appreciated your patience while we worked through this issue.
Posted 10 months ago. Feb 27, 2018 - 08:17 UTC
Investigating
Currently, the Domains tab within the reseller control panel interface is intermittently either providing an error when loading or showing delayed data. Our Operations team and Development team are both currently looking into the issue. We will provide an update as soon as possible.
Posted 10 months ago. Feb 27, 2018 - 07:37 UTC
This incident affected: Control Panels (Reseller Control Panel).