.AU Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that our connection to the .AU Registry has been restored. All services related to .AU are operational and all pending orders can now be processed.
Posted 4 months ago. May 28, 2019 - 20:18 UTC
Investigating
We are currently experiencing connection issues with the .AU registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .AU domains. Existing domains will continue to resolve normally.
Posted 4 months ago. May 28, 2019 - 19:14 UTC
This incident affected: Domain Services (Core ccTLDs).