Test Environment
Incident Report for OpenSRS
Resolved
-
We are happy to report that we are no longer seeing any reports or alerts for our test enviornment. All services are operational.
Posted Sep 20, 2018 - 19:36 UTC
Monitoring
-
Our operations team has identified the cause and made the appropriate corrections. The result was from a recent promo which was rolled back.
We are standing in monitoring until further notice.
Posted Sep 20, 2018 - 19:22 UTC
Investigating
-
We are experiencing issues with our testing environment. You may notice errors with domain services and connections to the testing environment.

Our operations team is currently investigating the issue and we will post additional information once received.
Posted Sep 20, 2018 - 18:14 UTC