SSL - Approval Emails
Incident Report for OpenSRS
Resolved
-
At this time, our vendor has not provided a resolution time. We will be resolving this post and will be tracking this on-going problem from our problem ticket.
If you have additional questions please reach out to us and quote ticket number #578979 for any updates on this problem.
Posted 4 months ago. Aug 08, 2018 - 19:47 UTC
Update
-
Update:
The Vendor has confirmed that the issue is still ongoing. OpenSRS was not provided a resolution time, but we are working with the vendor for updates.

Next Update: Aug 10th
Posted 4 months ago. Aug 08, 2018 - 18:04 UTC
Identified
The service for Domain Control Validation emails for Digicert Trust Products is currently degraded.
This incident affects all digicert, symantec, rapidssl, geotrust, and thawte Trust SSL products.

At this time you will not be able to send emails to any approver contacts who's domain is based on the root level of the order's commonname.

For example, if you are trying to approve an ssl of the commonname 'example.opensrs.com' you will not be able to successfully receive the domain control validation letter to:
admin@opensrs.com
administrator@opensrs.com
webmaster@opensrs.com
hostmaster@opensrs.com
postpaster@opensrs.com

You will still be able to receive the letter to the following:

admin@example.opensrs.com
admnistrator@example.opensrs.com
webmster@example.opensrs.com
hostmaster@example.opensrs.com
postmaster@example.opensrs.com

We advise that customers that need to purchase these products during the downtime either make accommodations to receive the letter based on the example shown above, or instead opt in for FILE or DNS based validation.

The expected fix date is on the 8th of August 2018. We will produce a followup to this posting on this date.
Posted 4 months ago. Aug 03, 2018 - 16:14 UTC
This incident affected: SSL.