Domain Services - Whois - Degraded
Incident Report for OpenSRS
Resolved
We have identified and implemented a permanent fix to our service. The service has been completely restored. If you are still experiencing issues, please don't hesitate to contact us!
Posted 18 days ago. Oct 29, 2018 - 20:23 UTC
Identified
We have identified and implemented a temporary fix. Permanent fix will be implemented on Monday.
Posted 21 days ago. Oct 26, 2018 - 20:17 UTC
Update
We are currently working on a temporary fix for this issue. We will provide further updates once this has been implemented.
Posted 21 days ago. Oct 26, 2018 - 18:39 UTC
Investigating
We are currently investigating an issue with whois privacy services for HRS and OSRS customers.
Posted 21 days ago. Oct 26, 2018 - 17:35 UTC
This incident affected: Domain Services (WHOIS).