Reseller Control Panel
Incident Report for OpenSRS
Resolved
-
All Reseller control panel services are back to normal operation.
Posted Aug 14, 2018 - 16:23 UTC
Monitoring
-
The reseller control panel logins have returned to normal operations. This was directly tied to reseller accounts that were using Cluster B mail servers. We will monitor this for a while longer for confirmation. All Reseller control panel services are working as desired.
Posted Aug 14, 2018 - 16:18 UTC
Investigating
Customers may be experiencing intermittent failures or general slowness when interfacing with the New Re-seller Control Panel.

We are working to resolve the issue. In the interim we recommend continuing day to day operations on the classic panel until we reach a resolution.

More updates to come shortly
Posted Aug 14, 2018 - 15:15 UTC
This incident affected: Control Panels (Reseller Control Panel).