Comodo Connections
Incident Report for OpenSRS
Resolved
Our connections to the Comodo API have been restored and the service is fully online.

Thank you for your patience in this matter.
Posted 5 months ago. May 12, 2017 - 13:38 UTC
Identified
We’ve received confirmation from Comodo about the current unscheduled outage. They are working to bring their services back online but may take several hours. We will post updates as we have them.
Posted 5 months ago. May 11, 2017 - 16:54 UTC
Investigating
We are currently experiencing connection issues with Comodo. Our operations team is investigating the issue. We will update this status once there is additional information.
Posted 5 months ago. May 11, 2017 - 16:33 UTC
This incident affected: SSL.