.KIWI registry connections
Incident Report for OpenSRS
Resolved
Our connection to the .KIWI domain registry has now been restored with full functionality in the management of .KIWI domains now available again.
Posted 21 days ago. Sep 27, 2018 - 21:28 UTC
Investigating
-
OpenSRS cannot connect to the .kiwi registry at this time.

New and existing .kiwi domain updates and orders are temporarily unavailable.
Existing domains should continue to resolve records as intended.
Posted 21 days ago. Sep 27, 2018 - 20:43 UTC
This incident affected: Domain Services (Other ccTLDs).