Reseller Service Outage(s)
Incident Report for OpenSRS
Resolved
-
We are happy to report that the impacted services have been restored and we have no further reports of any problems.
Posted 2 months ago. Aug 08, 2018 - 17:35 UTC
Update
-
We are happy to report that the impacted services have been recovered. We will continue to monitor the on-going situation and we will keep this post open for informational purposes to provide the next update.
Posted 2 months ago. Aug 08, 2018 - 16:39 UTC
Monitoring
-
Most of the impacted services have been recovered. We are working on monitoring these services until further marking them back to operational.
Posted 2 months ago. Aug 08, 2018 - 16:04 UTC
Update
-
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 08, 2018 - 15:55 UTC
Update
-
Our operations teams are restarting the affected databases. Alerts and services are recovering after the restart. Databases rolling restart is still in progress.
Posted 2 months ago. Aug 08, 2018 - 15:52 UTC
Identified
-
At approximately 11 am our monitoring systems detected several errors. Multiple Services are impacted. Our Operations Team is investigating.

We have identified the core problem and it has been corrected. We are now completing a rolling restart of impacted systems.
Posted 2 months ago. Aug 08, 2018 - 15:46 UTC
Update
-
We are continuing to investigate this issue.
Posted 2 months ago. Aug 08, 2018 - 15:39 UTC
Investigating
-
At this time the Reseller Control Panel (RCP/UCP), Classic Reseller Interface (RWI), and Admin Web Interface (AWI)

Domain orders via API are also affected.

This is currently being investigated. A followup will be available shortly.
Posted 2 months ago. Aug 08, 2018 - 15:20 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Payment Gateway), Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names), and Reseller Support, System Messaging.