Reseller service interruption
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 15, 2018 - 13:00 UTC
Update
-
Services have been restored and systems are operational, however, we will continue to monitor to ensure there are no further issues.
Posted 2 months ago. Sep 13, 2018 - 20:22 UTC
Monitoring
-
The DDOS stopped at 12:05 UTC and services are now recovering. Some API issues are still being addressed, but the majority of the issues have been resolved. We will continue to monitor for any further issues.
Posted 2 months ago. Sep 13, 2018 - 13:01 UTC
Update
-
We have identified the root cause of the outage as a DDOS and are working with our upstream network providers to resolve. This issue has the highest level of attention internally and we will provide additional updates as they become available
Posted 2 months ago. Sep 13, 2018 - 11:42 UTC
Identified
-
The issue affecting OpenSRS control panels and API is still being mitigated by our operations team. There are no additional updates at this time.
Posted 2 months ago. Sep 13, 2018 - 11:18 UTC
Investigating
-
At this time the Reseller Control Panel (RCP/UCP), Classic Reseller Interface (RWI), and Admin Web Interface (AWI) may be unavailable. Domain orders via the API are also affected.

This is currently being investigated by our operations team.
Posted 2 months ago. Sep 13, 2018 - 09:37 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API, Test Environment API), Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Payment Gateway, Test Environment Control Panels), and Hosted Email (Cluster A, Cluster B, Webmail).