Reseller API Connections
Incident Report for OpenSRS
Resolved
-
We are happy to report that our API connections have returned to normal operation and we are no longer seeing any problems.
Posted Aug 13, 2018 - 21:24 UTC
Monitoring
-
Our operations team has made a correction and it seems that we are seeing our API connections being restored back to its normal state. You should no longer see any slowness. However, we will keep this posted as monitoring until we have full confirmation.
Posted Aug 13, 2018 - 21:01 UTC
Investigating
-
At this time, you might be experiencing slowness in our API connections. As soon as we have additional information, we will update our post.
Posted Aug 13, 2018 - 20:38 UTC