Payment Gateway Issue
Incident Report for OpenSRS
Resolved
The issue we were experiencing with our payment gateway provider has been resolved. Thank you for your patience, and we apologise for the inconvenience.
Posted 6 months ago. May 17, 2017 - 22:51 UTC
Investigating
We are currently experiencing an issue with our payment gateway provider. During this time, attempting to submit a payment may result in an error. We have reached out to the vendor for more information on the issue, and further details will be provided as soon as they become available.
Posted 6 months ago. May 17, 2017 - 21:20 UTC
This incident affected: Control Panels (Reseller Control Panel).