HRS - .CA Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 18:06 UTC
Identified
There is no update at this time. We are working with the registry to directly resolve the situation. Additional details will be posted as we receive them.
Posted Jun 14, 2019 - 15:39 UTC
Update
We've reached out to the registry to further troubleshoot this issue. An update will be provided when we have more information.
Posted Jun 14, 2019 - 12:01 UTC
Investigating
We are currently experiencing connection issues with the .CA registry for some HRS customers, following a scheduled maintenance that was to complete at 07:00 UTC. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .CA domains. Existing domains will continue to resolve normally.
Posted Jun 14, 2019 - 08:22 UTC
This incident affected: Domain Services (Core ccTLDs).