Registry connections for .EU are down for all registrars
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 07, 2019 - 15:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 07, 2019 - 14:09 UTC
Identified
We have identified the issue and we will continue to provide further updates as they become available.
Posted 2 months ago. Apr 07, 2019 - 12:15 UTC
Monitoring
We have verified with Eurid on the status of the connections. They have stated the issue is being investigated on their end.
Posted 2 months ago. Apr 07, 2019 - 11:01 UTC
Identified
Eurid connections are down across all platforms for .EU ccTLDs only. Registry orders for these domains will not be successful. There is an issue at the registry or an unannounced maintenance. More details to follow
Posted 2 months ago. Apr 07, 2019 - 03:43 UTC
This incident affected: Domain Services (Other ccTLDs).