Cluster B - Delays
Incident Report for OpenSRS
Resolved
We are happy to report the root cause of this issue has now been fixed by our Operations team and our Hosted Email Cluster B has returned to normal, so users should no longer experience delays with incoming email as the issue is resolved.
Posted 15 days ago. Mar 03, 2019 - 22:42 UTC
Identified
The cause of the issue has been identified and our network team is actively working on the issue.
Posted 15 days ago. Mar 03, 2019 - 18:06 UTC
Investigating
We are currently experiencing an intermittent issue which is impacting inbound email for our Hosted Email Cluster B, where inbound email is currently being delayed slightly before it is delivered to email users. Our Operations team is investigating as we speak and we will provide an update on this issue as soon as possible. All other functionality with email on Cluster B is working fine, and email service on our Cluster A is not impacted and fully functional.
Posted 15 days ago. Mar 03, 2019 - 17:25 UTC
This incident affected: Hosted Email (Cluster B).