.ZA domain updates show "A request is currently waiting on this domain."
Incident Report for OpenSRS
Resolved
Update orders for *.ZA domains have been observed to be passing through successfully with the expected behavior.

-Orders with existing update requests will be rejected
-Orders with new update requests will be queued for 5 days

Please report any additional case scenarios to support.
Posted Aug 20, 2019 - 15:49 UTC
Update
While we are continuing to have issues submitting whois updates to .ZA domains, nameserver updates are now successfully being submitted to the registry.

We will continue to investigate this issue and post updates as they occur. Thank you for your patience.
Posted Aug 20, 2019 - 10:54 UTC
Investigating
We are currently having issues submitting updates to .ZA domains which we are currently investigating. You may see a "A request is currently waiting on this domain." reply when attempting domain updates when no update is in progress.

This affects updates of .ZA domains. Existing domains will continue to resolve normally, and new registrations or transfers can complete as expected.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Aug 20, 2019 - 09:11 UTC
This incident affected: Domain Services (Core ccTLDs).