Cluster A - Email Service
Incident Report for OpenSRS
Resolved
We are happy to report cluster A hostedemail services are behaving normally. This is now considered resolved.
Posted Mar 18, 2019 - 16:35 UTC
Monitoring
We are happy to report the incidents on Cluster A related to slow webmail login along with inbound/outbound mail delays have been resolved. We will continue to monitor the status, we will provide our next update shortly.
Posted Mar 18, 2019 - 16:13 UTC
Update
Customers may notice inbound/outbound email delays on Cluster A, as well as intermittent slowness while using webmail.
Posted Mar 18, 2019 - 15:31 UTC
Identified
Our Operations team have identified the problem and are working towards a resolution. We will keep you updated once we have additional information.
Posted Mar 18, 2019 - 15:19 UTC
Investigating
We are currently experiencing inbound and outbound mail issues on Cluster A. Our operations team is investigating the issue.

We will provide an update once we have additional information.
Posted Mar 18, 2019 - 15:05 UTC
This incident affected: Hosted Email (Cluster A).