Amsterdam and NL Registry Connections
Incident Report for OpenSRS
Resolved
The connection issues relating to Amsterdam and NL are now resolved and all TLD services are functional.
Posted Oct 19, 2019 - 12:57 UTC
Investigating
We are currently experiencing connection issues relating to Amsterdam and NL. Our operations team is investigating the issue.

This affects registrations, renewals, and management of Amsterdam and NL Domains. Existing domains will continue to resolve normally.

Resellers: API calls and Control Panel management of Amsterdam and NL domains will result in an error message.

Registrants: will not be able to register new domains, renew, or modify information on existing ones.
Posted Oct 19, 2019 - 03:11 UTC
This incident affected: Domain Services (Other ccTLDs).