DENIC Registry Connections
Incident Report for OpenSRS
Resolved
Our ccTLD partner was able to address the issue, and there have been no further interruptions since the last update. This has been resolved.
Posted 14 days ago. May 06, 2019 - 08:30 UTC
Monitoring
Service has been restored. Our ccTLD team continues to investigate the issue.
Posted 14 days ago. May 06, 2019 - 07:49 UTC
Update
We are continuing to investigate this issue.
Posted 14 days ago. May 05, 2019 - 20:57 UTC
Update
We are currently working with our ccTLD partner to resolve the connection issues with the DENIC registry. We are expecting downtime for several more hours. We will provide the next update as we progress and have more information available.
Posted 14 days ago. May 05, 2019 - 20:54 UTC
Update
We are continuing to investigate this issue.
Posted 14 days ago. May 05, 2019 - 19:18 UTC
Investigating
We are currently having connection issues with the DENIC registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .DE domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted 15 days ago. May 05, 2019 - 18:19 UTC
This incident affected: Domain Services (Other gTLDs, Other ccTLDs).