Network Connectivity Issues
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2018 - 16:15 UTC
Monitoring
We have bypassed the impacted network route so that traffic to and from our network returns to normal performance. We are continuing to monitor the situation.
Posted 3 months ago. Aug 02, 2018 - 16:05 UTC
Identified
One of our network providers is experiencing network issues impacting some of our inbound and outbound traffic. Our network engineering team is investigating the issue with this provider, and evaluating options to bypass this impacted route.
Posted 3 months ago. Aug 02, 2018 - 15:44 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API, Email API, Test Environment API) and Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names, WHOIS, Test Environment Domain Services).