.nl Registry Connection
Incident Report for OpenSRS
Resolved
Our connections to the NL registry are back online at this time.
Posted 4 months ago. Jan 31, 2018 - 18:42 UTC
Update
We contacted the registry and they confirmed they are experiencing an outage. No expected resolution time was provided.
Posted 4 months ago. Jan 31, 2018 - 14:08 UTC
Identified
We are currently experiencing connection issues with .nl. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .nl domains. Existing domains will continue to resolve normally.
Posted 4 months ago. Jan 31, 2018 - 13:37 UTC
This incident affected: Domain Services (Other ccTLDs).