Donuts Registry
Incident Report for OpenSRS
Resolved
-
We are still seeing a small batch of domains affected and are actively working toward a resolution. If your account is affected by this issue, please contact us and reference problem ticket #588759.
Posted about 2 months ago. Oct 15, 2018 - 12:50 UTC
Identified
-
This would be isolated to a small subset of domains, once we have more information we will provide this.
Posted 2 months ago. Oct 10, 2018 - 16:25 UTC
Investigating
-
We are currently experiencing intermittent issues with renewals of Donuts Registry premium domains across our SRS and HRS platforms, where these renewals currently need to be processed manually by us through the registry, so please contact Support for direct assistance if you encounter such an issue. You can determine what TLDs are managed by the Donuts Registry through our TLD reference chart below if need be.

https://docs.google.com/spreadsheets/d/13t4l-kO3qAio4RCF3j1lF0X2AxaIr_G5kFIqIF3LAZU/edit#gid=1203932299
Posted 2 months ago. Oct 07, 2018 - 15:45 UTC
This incident affected: Domain Services (Other gTLDs).