.CA Registry
Incident Report for OpenSRS
Resolved
The scheduled maintenance has been completed.
Posted 6 days ago. Jul 12, 2019 - 07:04 UTC
Monitoring
We have confirmed this to be a registry maintenance underway, scheduled 3:00-7:00 UTC.
Posted 6 days ago. Jul 12, 2019 - 03:49 UTC
Investigating
We are currently having connection issues with the .CA registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .CA domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted 6 days ago. Jul 12, 2019 - 03:32 UTC
This incident affected: Domain Services (Core ccTLDs).