Cluster A, Webmail
Incident Report for OpenSRS
Resolved
-
We are happy to report that the webmail portal is now back online and functioning. We have successfully corrected our database problem impacting the webmail interface on Cluster A.
Posted 9 months ago. Nov 26, 2018 - 17:59 UTC
Identified
-
We have identified the source problem and are working on a resolution. We will keep you posted once we have additional information.
Posted 9 months ago. Nov 26, 2018 - 16:46 UTC
Investigating
-
We are currently experiencing connection problems to hosted email webmail on Cluster A. Customers may be presented with an error while logging into their webmail interface:

"DATABASE ERROR: CONNECTION FAILED!"

We will update our status post once we receive additional information.
Posted 9 months ago. Nov 26, 2018 - 16:32 UTC
This incident affected: Hosted Email (Webmail).