Cluster B - Webmail & Inbound Email Delivery
Incident Report for OpenSRS
Resolved
Our Operations team has now resolved the intermittent issues we were having on Cluster B so full functionality and service has now been restored to the Webmail interface and inbound email delivery.
Posted 20 days ago. Feb 03, 2019 - 03:36 UTC
Investigating
We are currently experiencing intermittent issues with Cluster B on our Hosted Email platform. Users may experience issues logging in and using our Webmail interface, and with receiving email via external IMAP / POP connections. We will update you as soon as we have more information on the matter.
Posted 20 days ago. Feb 03, 2019 - 02:07 UTC
This incident affected: Hosted Email (Cluster B, Webmail).