Small number of resellers unable to login to the reseller control panel
Incident Report for OpenSRS
Resolved
The login issue that was affecting a small number of reseller is now resolved
Posted 12 days ago. Dec 01, 2018 - 06:23 UTC
Investigating
We are currently looking into an issue where a small numbers of reseller may get an error when trying to login to the reseller control panel "Your session has expired, please verify your login." If you encounter this error when logging in please check the status page for further updates. Thank you
Posted 12 days ago. Dec 01, 2018 - 05:52 UTC
This incident affected: Control Panels (Reseller Control Panel).