ZACR & .ZA Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that the ZACR registry connection has been restored. All orders can now be completed.
Posted 11 days ago. Jan 09, 2019 - 13:31 UTC
Update
In addition to ZACR registry connections, we are also seeing issues with .ZA proxies. The updated list of affected TLDs can be found below:

.za
.capetown
.joburg
.durban
.africa
Posted 11 days ago. Jan 09, 2019 - 13:01 UTC
Investigating
We are currently experiencing connection issues with the ZACR registry. The TLDs .capetown, .joburg, .durban and .africa are affected. Our operations team is investigating the issue.

This affects registrations, renewals, and management of ZACR domains. Existing domains will continue to resolve normally.
Posted 11 days ago. Jan 09, 2019 - 12:28 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs).