Support Centre help requests
Incident Report for OpenSRS
Resolved
We are happy to report that our Support Center channels are working as desired, this is now considered solved.
Posted 2 months ago. Mar 07, 2019 - 22:28 UTC
Update
We are happy to report that we are seeing improvements for our support channels. Please bear with us while we obtain additional updates from our vendor. We are still reachable from our phone support if you are experiencing trouble with our online chats or emails.
Posted 2 months ago. Mar 07, 2019 - 20:14 UTC
Identified
We have identified the issues impacting our support channels. We're actively working with the service provider on a resolution. An update will be provided as soon as we have more information.
Posted 2 months ago. Mar 07, 2019 - 17:44 UTC
Investigating
We are aware of an intermittent problem that may affect the ability to submit help requests from within our Support Center or browse to our help.opensrs.com page, this will also affect our online chat.
We are investigating with our vendor and an update will be provided as soon as we have more information.
Posted 2 months ago. Mar 07, 2019 - 15:52 UTC
This incident affected: Reseller Support.