"Add Domain Order" in RCP stalling (domain transfers)
Incident Report for OpenSRS
Resolved
We can now confirm that our operations team has resolved this issue, transfer orders can now be submitted through the reseller control panel without error.
Posted Feb 21, 2020 - 21:31 UTC
Investigating
We are currently experiencing an issue in the Reseller Control Panel for a small group of accounts that are not able to submit domain transfer requests. We are working to at the moment to find the cause.

Workaround: Submit the request using the Classic Interface's "Transfer a domain" page, via API call, storefront or using third party programs such as WHMCS.

Our operations team has been engaged. We thank you for your patience.
Posted Feb 21, 2020 - 09:50 UTC
This incident affected: Control Panels (Reseller Control Panel).