Uniregistry Connections
Incident Report for OpenSRS
Resolved
We have addressed the Uniregistry proxy connections for our HRS clients. Service has been restored.
Posted 15 days ago. Nov 02, 2018 - 09:39 UTC
Update
The connection issue with Uniregistry is only affecting our HRS platform at this time. The SRS platform is functioning as it should. Our operations team continues to work to resolve this issue.
Posted 15 days ago. Nov 02, 2018 - 08:44 UTC
Investigating
We are currently experiencing connection issues with Uniregistry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of Uniregistry domains. Existing domains will continue to resolve normally.

For a list of affected TLD's please look the registry up in the following spreadsheet:
http://opensrs.help/chart
Posted 15 days ago. Nov 02, 2018 - 08:32 UTC
This incident affected: APIs (OpenHRS API) and Domain Services (Other gTLDs).