Afilias & Uniregistry Connections
Incident Report for OpenSRS
Resolved
We're happy to report that connections to the Afilias & Uniregistry domain registries have now been fully restored. The intermittent issue lasted from approximately 6:52pm EST to 7:33pm EST.
Posted 3 months ago. Apr 11, 2018 - 23:55 UTC
Monitoring
We are currently experiencing intermittent issues connecting to the Afilias and Uniregistry domain registries. This may impact the processing of new orders, and update requests, however, our Operations team have already started working to resolve the matter. We will provide an update as soon as possible.
Posted 3 months ago. Apr 11, 2018 - 23:39 UTC
This incident affected: Domain Services (Other gTLDs).