Hosted Email Cluster B
Incident Report for OpenSRS
Resolved
This has since been closed. Please refer to the on-going open Cluster B outage.
Posted 20 days ago. Aug 05, 2019 - 14:35 UTC
Update
Our team still currently working on resolving this issue.

We will continue to provide further updates as they become available.
Thank you for your patience.
Posted 20 days ago. Aug 05, 2019 - 02:30 UTC
Identified
We have identified the issue and we are implementing a fix to this matter.

One we have further updates we will let you know.
Posted 20 days ago. Aug 04, 2019 - 20:33 UTC
Investigating
We are currently investigating an issue with an users on our cluster B.
Users on that cluster may experience delays on their inbound messages.


We will provide further updates as they become available.
Posted 20 days ago. Aug 04, 2019 - 20:22 UTC
This incident affected: Hosted Email (Cluster B, Webmail).