.Africa Domain Management
Incident Report for OpenSRS
Resolved
We are happy to report that renewals and new registrations are now functioning and are completing as required. If you have 'Pending' orders for a new registration, please resubmit if they have not completed.
Posted 3 months ago. Jul 02, 2018 - 15:53 UTC
Update
This issue is still ongoing. Renewals and new registrations for .AFRICA will stay as 'Pending' in our system. Please wait until after the issue is resolved to resubmit the orders.
Next update: 07/03 16:00 UTC
Posted 3 months ago. Jun 30, 2018 - 15:27 UTC
Update
-
We've identified the issue and are working with the registry to correct it. We will update again when there is more information.

Next update: 6/30 15:00 UTC
Posted 3 months ago. Jun 29, 2018 - 21:04 UTC
Identified
-
We are currently experiencing issues that are affecting domain management for .Africa. Placing a registration order or transfer order may result in an error. All existing orders are not affected.
Posted 3 months ago. Jun 29, 2018 - 16:56 UTC
This incident affected: Domain Services (Other ccTLDs).